Previous Thread
Next Thread
Print Thread
#9873 - 06/15/17 03:12 AM My amazing stupidity  
Joined: Nov 2013
Posts: 9
Snodgrass Offline
Snodgrass  Offline

Joined: Nov 2013
Posts: 9
Apologies to all who cope with technology and age...
I've recently downgraded from a big Mac to a tiny eleven inch air thing. But it doesn't seem to play nicely with Dragthing. Can anybody help?
Syptoms: After starting, the trash bin appears as a white square, and neither hot keys nor hot spots will do anything. I can change the trash by clicking on 'Show name', then unclicking it. But nothing I can do gets any hot spot to work.
Nothing in this forum seems relevant, so I presume nobody else has this problem.
The tiny box is running 10.12.5, as (I think) was the old one. Dragthing is 5.9.17. I hope that's enough information for anybody who might be able to spot my stupid mistook. Thank you if any.
Happy days, all.

#9874 - 06/15/17 08:42 PM Re: My amazing stupidity [Re: Snodgrass]  
Joined: Aug 2004
Posts: 3,503
James Thomson Offline
James Thomson  Offline


Joined: Aug 2004
Posts: 3,503
Glasgow, Scotland
I haven't seen this, unfortunately, so I'm not sure what is happening… Does it still happen if you run DragThing in a separate account? I'm wondering if it's a conflict with something else installed.

Moderated by  James Thomson 

Newest Members
Ken2018, Mike20, hk3ctj, mahonri, Marcel Payens
2746 Registered Users
Forum Statistics
Most Online859
Mar 17th, 2017
Top Posters(All Time)
Saskia 288
Jasoco 105
Who's Online Now
0 registered members (), 480 guests, and 10 spiders.
Key: Admin, Global Mod, Mod
Powered by UBB.threads™ PHP Forum Software 7.6.0